Nesalumni.org is not affected by the Heartbleed OpenSSL security threat

Site nesalumni.org is not affected by the recently detected Heartbleed OpenSSL security threat as we are using a non-vulnurable pre-1.0.1 version of the OpenSSL software. For more information, please see https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0160.